My game vanished

Advertise new games, look for games to join, find subs or replacements. This subforum is reserved for games on www.playdiplomacy.com.
Please use Offsite Game Recruitment for games unaffiliated with either PlayDiplomacy or the PlayDiplomacy forums.

Moderator: NoPunIn10Did

Forum rules
To join a game listed here (unless it needs a password) just go to "Join Games" and input the information.
If you are advertising any game with Anonymous Players (including Gunboat and PPO) you should use the Dolph Shtoss account using the password anonymous. DO NOT CHANGE THIS PASSWORD.
When advertising for replacement players please make it clear whether permanent replacement or temporary substitute
- adverts should not tell a substitute what actions you want them to take (posts will be subject to editing);
- adverts MUST NOT offer an incentive to join the game (eg. a specific alliance) OR suggest certain actions when joining a game (posts will be subject to editing or removal and posters warned).
These are considered meta-gaming by using the Forum to influence a game.

My game vanished

Postby LordBeorn » 19 May 2019, 21:36

Has anyone experienced one of their active games vanishing? I was 2 weeks or so into a game and then i log back in and it is gone, I checked my finished games and it is not there either. Strange.
LordBeorn
 
Posts: 3
Joined: 07 Jan 2012, 21:58
Class: Ambassador
Standard rating: 994
All-game rating: 973
Timezone: GMT-5

Re: My game vanished

Postby super_dipsy » 20 May 2019, 08:01

You are in only one game - 156797: Diplomacy :)

You are playing Germany. Is this the one? If so, I logged in as you and could see it fine...

Or did you mean a different game? If so, do you remember anything about it such as the nam eor number? You might have an email saying the game is starting or something that would give you the number.
User avatar
super_dipsy
Premium Member
 
Posts: 11999
Joined: 04 Nov 2009, 17:43
Class: Ambassador
Standard rating: (1000)
All-game rating: (941)
Timezone: GMT

Re: My game vanished

Postby Locutus » 20 May 2019, 18:14

Same happened earlier today to one of my students. I had him log completely out and restart his cpu. That did the trick.
Locutus
Premium Member
 
Posts: 54
Joined: 10 May 2015, 02:35
Class: Ambassador
Standard rating: 921
All-game rating: 963
Timezone: GMT-6


Return to Find A Game

Who is online

Users browsing this forum: No registered users and 3 guests